Firmware issue Again,,,

(computer is currently running 1.1.1 firmware)
Problems with Iconfig
can someone please help me out with some trouble shooting thanx as im running out of patience with this recurring issue. My mac (10.6.8) is trying to upgrade the latest firmware (it does this without me telling it to). When i launch the iconfig software on the mac it just hangs...i then have to force a quit. I have followed all the advise from the iconnectivity company (go into midi set up and delete any versions you see then reconnect all the leads and relaunch the iconfig software). To say this beginning to get old is an understatement and im very calmly coming to the decision to ditch the unit and start looking for something else.could someone please give me a heads up on how to get a fix for this issue. I like the unit Audio 4 + but its a drag dealing with this issue.
Thanks for any advise...
Grainman
Ps FYI - the url links on the company's site dont seem to work correctly...when prompted to downgrade the firmware by following a couple of links the urls were not available...its fair to say im having a crap experience with this product...

Comments

  • I am also looking for advice on the same issue. (Mac 10.12.3) Had the unit a little over a week, all worked great until this morning. Now I can not use the unit because of this problem. I've also been experiencing some issues with the website, tried to submit a ticket for the problem twice, both times I completed the ticket details and both times I can not tell whether the form went through properly, not confirmation of ticket number, no confirmation email, nothing. I couldn't even get access to the forum, almost began to think the company had gone under or something. Anyway, I'm glad to see the website seems to be working now. 
  • Hi all!

    We switched Internet hosting providers over the weekend and this has temporarily broken the firmware download check in iConfig. We are working hard on fixing this and hope to have a new version of iConfig out later today or tomorrow. We're very sorry for the inconvenience, please rest assured we're doing everything we can to fix it as soon as possible.

    Thanks for your patience!

    Rodney
  • I am having the same problem.  1.1.1 with latest iConfig on computer works, but NOT latest iConfig on iOS.  I can't get the channels to record to iOS, nor does the program to control "iConfig for Audio" recognize the unit.

    HELP.  My next step is to downgrade firmware to 1.1.0...but I don't know where to get old firmware.

    Dead in the water here as I wanted to record some videos to my iPhone right now.  Stuck in tech support....discouraging.
  • That's a separate issue, Anthony.

    I'll check this out and post back shortly...
  • strangely it has come back...I'm able to select and control audio4+ BUT, I cannot select the SOURCE for USB 1 or 2 mix...
    right above the big panner knob, it says "No SRC | No SRC" and I can't change it.  I tap it, nothing, hold it, nothing....

    any advice?

  • This sounds like scrambled brains somewhere, Anthony. Please try resetting everything (let me know if you need more details for that).

    Meanwhile I'll do some digging...
Sign In or Register to comment.