iConfig: "No Devices Found" since updating to iOS 11...

So... Perhaps foolishly, I recently endeavored to update my 2017 iPad 5 to iOS 11, in hopes that it might fix more problems than it causes; but sadly, it seems this is not the case —Ahem!

(smirk)

Anyway, since updating to iOS 11, iConfig can't seem to find the iConnectAudio4+, and the iPad will no longer accept a charge from either of the device ports.  I rebooted everything several times, loaded apps in different orders, disconnected and reconnected the lightning cable at both ends several times, and employed all the usual troubleshooting measures to no avail.

That said, when I first plugged the iPad into the 4+, it did start charging; but after a few minutes it simply stopped, after which it would not reconnect despite my best efforts.  And after an hour of fiddling about, iConfig did momentarily recognize the 4+ only to drop the connection in short order.

I'm running all the latest firmware, and iConfig on my Windows machine is recognizing the 4+ as per usual, so... Anyone?

Cheers!
«1

Comments

  • edited September 30
    So I updated to iOS 11.0.1, because hey, why not, devil's in the details, right?

    I then proceeded to plug the iPad into the iConnectAudio4+, and... Sadly, iConfig still isn't recognizing the 4+, and the iPad is still not accepting a charge from either of the device ports.  But this time, I actually got a defiant message from the iPad (where the battery icon is supposed to be) saying "Not Charging!", as though it knew it was plugged in, but decidedly wasn't going to comply for whatever reason.

    Haha!  What's going on here guys?  Seriously, I need this thing for gigs...

    Cheers!
  • Similar problems here on an iPhone 6 and an iConnectMIDI2+. However my iPhone is charging; that's the only thing that does work. I have rarely been able to connect with iConfig. Usually it finds no device, and even if it does it drops the connection. However, just now I managed to see the settings of the ICM2+ on iConfig on my iPhone. 

    My bigger problem is extremely choppy audio. But I guess in your case you did not get any audio at all, so far?
  • WTF? the same problem!
  • Thanks, Rodney, but that would require that iConfig actually
    sees the Audio4+, and all I’m getting is “No Devices Found”; hence the title of
    the thread —ahem!  I started this thread because I have not been
    able to get iConfig to recognize the Audio4+ since updating to iOS 11, and the
    iPad is not accepting a charge from either of the device ports.

    These guys hijacked this thread with their audio throughput
    issues (wink), which I’m not having, presumably because I had already applied
    the advice you gave above, quite some time ago, in order to fix a similar issue
    on an older firmware.  Anyway…

    Any insight into the “No Devices Found” issue, and the fact
    that the iPad is no longer accepting a charge from the Audio4+ would be greatly
    appreciated.

    Cheers!

  • Oh sorry John - yeah, I got distracted by the other comments.

    That behaviour is very strange, especially if there's no charge coming through. I don't think we've had any other reports of that, and an OS change is unlikely to cause it. 

    I'd advise to send in a support ticket so we can look at it in more detail.
  • edited October 6
    Support ticket sent.

    For the record though, everything was working fine prior to the iOS update, and nothing else has changed about my hardware setup, firmware, or the apps I'm running on the iPad, and I'm still getting audio and MIDI through the Audio4+.  It's just that iConfig isn't seeing the Audio4+, and the iPad isn't accepting a charge, nine times out of ten, so... It's definitely related to the iOS update somehow.  Not sure what else it could be, but it's not a hardware issue, of that I'm almost certain.

    Cheers!

    P.S. This forum is acting up: every time I try to type in this box, it jumps to the top of the page... Very annoying!
  • I would like to confirm the problem. My iPad does not find the iconnectaudio4 plus. Please could you fix. And also the problem with this forum on iOS too too.
  • Please ignore previous comment as far as the iconnectaudio4 was not being found.  It is now.  Either a later version of ios 11 has fixed it or perhaps the ipad was not connected properly.  It do have to reconnect more than once sometimes in order for it to charge.  Anyway, great piece of gear.
  • unfortunately i got the same problem that JohntheSavage  has, My Ipad after updated to iOS 11 Doesn't recognizes the interface and don't charges either.  Please Help US !!
Sign In or Register to comment.