Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[SUPPORT TICKET FILED] midi controller info not updating

edited February 2016 in Software
ICA4+, iPad Air2, iOS9.2.1. After disconnecting a midi keyboard controller from the DIN plug and turning off all ports and routings associated with it as well as renaming the DIN port back to its default, the device (named Yamaha on DIN) is still showing up as available in all apps. Also after connecting a new USB controller to USB HST5, the device shows up fine in the midi info sections and sets up to all desired ports and routings as well. Even renamed HST5 to the controller name. When selecting a controller from any other app the device name is not listed, only the original name"HST5". It seems that iConfig is not updating its port/device names globally even though they show up correctly in the midi info section. And yes, I saved my settings. Understand, though, that everything functions as they should, but just don't show up correctly in any other apps device list i.e. Auria Pro etc. In other words everything still displays my original setup.

Another separate issue involves the patchbay. When ever I make any changes to the ICA4+ and after the device saves its changes and resets, the patchbay goes back to its original default settings and I have to reroute everything all over again. My routing is pretty simple too.

Comments

  • You might try reinstalling the firmware: http://www.iconnectivity.com/support/downloads

    Otherwise this is probably a support issue.
  • Tried everything I could think of. Firmware, deleted reinstalled iconfig, rerouted, resets, unplugged everything, started things in different order, you name it. Even cleared the iPad logs by syncing. All to no avail. It's either the ica4+ flash memory or ios9.2.1. As I said before, everything works as assigned just doesn't show up correctly in any apps and I tried a bunch. Still shows the devices as they were originally configured the first time. Even when I turn off the ports and disconnect a device, it shows up in other apps input list. Any new device, even after naming it never shows up but it plays fine as long as you remember what port it's routed to.
  • Please file a support ticket, Champster. They'll sort this out.
This discussion has been closed.