Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

iCA4+ midi mapping with Reaper DAW

Hi all,
Received my iCA4+ last week and been trying to get midi setup working with Reaper.
This is my setup: win7 64bit pro with Intel Core i7-5820K @ 3.30GHz Hexacore with Akai MPK49 midi keyboard.

After installing drivers and iConfig, everything worked fine. Akai showing up in midi routing etc...

But since I hooked up the iPad, I can't get midi to work, and I got some error messages while trying out different routing setups... IConfig shuts down... The Akai still shows up in iConfig. I reset the iConfig settings in iPad app and I tested the Akai, it works fine when I hook it up straight to pc, so this is my workaround for the moment: Akai in pc usb, and doing the routing inside Reaper, not using iConfig.

Any solutions or tips? Thanks!

Comments

  • edited May 2015
    System still unstable with midi through pc...
  • edited May 2015
    Could you open iConfig and tell me which firmware version you're running on the hardware, and also what iConfig version you have by checking within the software?

    Is iConfig closing down when you are performing a certain action? Is this crash or error consistent? Are you seeing an error reference when this happens? If so, let me know what it says.

    Appreciate the extra detail,
    -JS
  • Firmware version is 1.0.6, iConfig 4.0.3
    Been using the AKAI via pc USB, which works fine now, but of course I'd like to get it working with MIDI through the iCA4+

    iConfig closed down a few times when I was trying out different setups to link the keyboard to iCA4+, first setup was keyboard USB to USB Host in + keyboard DIN out to Din in. Didn't work with factory routing settings, although the keyboard was recognized by the iCA4+. The crashes were not consistent.

    Yesterday, while working on a session with MIDI through the pc USB, iConfig wouldn't start because some of the USBs where not connected. For the moment, I make routing settings in the Reaper DAW, and use the front panel to make audio level adjustments.

    BTW: To get a decent audio level I need to put the levels for the submix source and destination at +4.2 dB and the analog outputs at full level: is this normal?

    I just reconnected keyboard to iCA4+ USB and will try to get it running again, but need to finish a job so will probably route MIDI through PC for the moment.

    Do you prefer me to open a ticket @support center? Thanks for helping out!

    Calmos








  • JS, MIDI problem is solved, I used a powered USB hub between AKAI and iCA4+ and everything works fine! Sorry for the hassle, is it possible the AKAI didn't get enough juice from the USB Host?
  • When adjusting number of buffered audio frames and sync factor value, the MIDI signal gets lost, when readjusting settings (3 buffered audio frames and sync factor value2) everything works fine.
Sign In or Register to comment.