[Solved by resetting] Midi input / output boxes always unchecked

edited September 2016 in Software
Hi,

I have been trying to deactivate some midi ports on my MIDI4+ and support suggested I uncheck the input and output boxes for the ports I wish to deactivate in the Midi Info tab. For some reason, I cannot do this. ALL of the check boxes for midi input and output for ALL ports are ALWAYS unchecked. This is the case even if I check them all, save the preset and reload. Is this the same for any of you guys?

I have explained this to iconnectivity support for a while now in an open support ticket but they have not responded to this specific issue. Does anyone have any ideas?

Much obliged,

Simon

Comments

Sign In or Register to comment.