Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Iconfig won't load - 'not responding' Apphang

Hi there,
Recently updated to a new computer running WIn7 Pro 64. The first time I installed the latest iConfig 4.2 it worked - it did take a really long time to load up and it didn't work the first time but did the second time after clicking refresh. The next day I powered up the computer and tried to launch the iConfig software but it just hangs with an empty screen!? Only the top title line is displayed and the rest of the panel is blank. The ICM4+ continues to work regardless without issue but I would very much like to use the iConfic SW as opposed the IOS version since it is only possible to reserve USB ports for external devices using the PC version. Any help much appreciated :D

Comments

  • This has been happening to me very frequently, but on OS X. Usually I'll have to reboot the interface by pressing and holding the volume knob for a few seconds. It's such a pain and I'm trying to figure why it's been doing this more often in the past year I've owned the ica4+
Sign In or Register to comment.