iConfig: "No Devices Found" since updating to iOS 11...

So... Perhaps foolishly, I recently endeavored to update my 2017 iPad 5 to iOS 11, in hopes that it might fix more problems than it causes; but sadly, it seems this is not the case —Ahem!


Anyway, since updating to iOS 11, iConfig can't seem to find the iConnectAudio4+, and the iPad will no longer accept a charge from either of the device ports.  I rebooted everything several times, loaded apps in different orders, disconnected and reconnected the lightning cable at both ends several times, and employed all the usual troubleshooting measures to no avail.

That said, when I first plugged the iPad into the 4+, it did start charging; but after a few minutes it simply stopped, after which it would not reconnect despite my best efforts.  And after an hour of fiddling about, iConfig did momentarily recognize the 4+ only to drop the connection in short order.

I'm running all the latest firmware, and iConfig on my Windows machine is recognizing the 4+ as per usual, so... Anyone?



  • edited September 2017
    So I updated to iOS 11.0.1, because hey, why not, devil's in the details, right?

    I then proceeded to plug the iPad into the iConnectAudio4+, and... Sadly, iConfig still isn't recognizing the 4+, and the iPad is still not accepting a charge from either of the device ports.  But this time, I actually got a defiant message from the iPad (where the battery icon is supposed to be) saying "Not Charging!", as though it knew it was plugged in, but decidedly wasn't going to comply for whatever reason.

    Haha!  What's going on here guys?  Seriously, I need this thing for gigs...

  • Similar problems here on an iPhone 6 and an iConnectMIDI2+. However my iPhone is charging; that's the only thing that does work. I have rarely been able to connect with iConfig. Usually it finds no device, and even if it does it drops the connection. However, just now I managed to see the settings of the ICM2+ on iConfig on my iPhone. 

    My bigger problem is extremely choppy audio. But I guess in your case you did not get any audio at all, so far?
  • WTF? the same problem!
  • Thanks, Rodney, but that would require that iConfig actually
    sees the Audio4+, and all I’m getting is “No Devices Found”; hence the title of
    the thread —ahem!  I started this thread because I have not been
    able to get iConfig to recognize the Audio4+ since updating to iOS 11, and the
    iPad is not accepting a charge from either of the device ports.

    These guys hijacked this thread with their audio throughput
    issues (wink), which I’m not having, presumably because I had already applied
    the advice you gave above, quite some time ago, in order to fix a similar issue
    on an older firmware.  Anyway…

    Any insight into the “No Devices Found” issue, and the fact
    that the iPad is no longer accepting a charge from the Audio4+ would be greatly


  • Oh sorry John - yeah, I got distracted by the other comments.

    That behaviour is very strange, especially if there's no charge coming through. I don't think we've had any other reports of that, and an OS change is unlikely to cause it. 

    I'd advise to send in a support ticket so we can look at it in more detail.
  • edited October 2017
    Support ticket sent.

    For the record though, everything was working fine prior to the iOS update, and nothing else has changed about my hardware setup, firmware, or the apps I'm running on the iPad, and I'm still getting audio and MIDI through the Audio4+.  It's just that iConfig isn't seeing the Audio4+, and the iPad isn't accepting a charge, nine times out of ten, so... It's definitely related to the iOS update somehow.  Not sure what else it could be, but it's not a hardware issue, of that I'm almost certain.


    P.S. This forum is acting up: every time I try to type in this box, it jumps to the top of the page... Very annoying!
  • I would like to confirm the problem. My iPad does not find the iconnectaudio4 plus. Please could you fix. And also the problem with this forum on iOS too too.
  • Please ignore previous comment as far as the iconnectaudio4 was not being found.  It is now.  Either a later version of ios 11 has fixed it or perhaps the ipad was not connected properly.  It do have to reconnect more than once sometimes in order for it to charge.  Anyway, great piece of gear.
  • unfortunately i got the same problem that JohntheSavage  has, My Ipad after updated to iOS 11 Doesn't recognizes the interface and don't charges either.  Please Help US !!
  • Just reporting some problems I'm having with an iPad Pro 2017 10 inch running iOS 11.  My mio10 does not recognize the iPad under any circumstance.  Plugging it into the PC2 port via the supplied iConnectivity cable or by the apple connection adapter, and it's not recognized in any way.  Similarly, trying to use the usb port on the back gives the same results, with or without a hub involved.

    That being said, my iConnectMIDI2+ still works perfectly as before, with both MIDI and audio pass through.

    Hopefully there is a fix coming for the mio10?
  • I updated today to 11.1 on two iPads.

    1. iPad Mini 4 - Currently working with the apps, iConfig and iConfig for AUDIO.
    2. iPad AIR - Not working with apps. 

    Maybe promising. Apple seems to be working on the Audio side.
    When I plug in any iConnectivity device it now shows the iConfig logo with a headphone on it.

    We've requested some info from Apple, so helpfully we will see some results from them.

    In the meantime we are working on our new software. 
  • I've been experiencing this problem as well, noted in another thread and in discussions with tech support. To the other users with this issue: I have had some success in unplugging and reconnecting the usb-lightning cable to the iPad, and continually refreshing the app. Every once in a while the iPad is recognized, but generally not.
  • edited November 2017
    Unfortunately, I got the same problem here.
  • Yes, it appears to be a common problem. We are still waiting to hear from Apple about what exactly has changed to cause this issue and how we might be able to fix it.

    As Travis pointed out earlier in the thread, the new iOS 11.1 seems to help in some cases, but right now that's all we know :-(
  • Just updated and had the same problem. Any developments on this? 
  • wondering if I will be refund about the apps I couldn't buy at black friday because I may loose my connectivity with iconnectivity if I upgrade to ios11
  • any luck with iOS 11.2?
  • edited December 2017
    Hey everybody, I tried out with iOS 11.2 yesterday for several hours: it works. iCA4+ is chargin again, no “No Devices Found” like before. Special thanx to rodney for his link! Changing clock is really helpful for audio performance! I am using alot of synths, drums and so on. All seems to run tight again... :)
  • edited December 2017
    Alas here iOS 11.2 makes no difference, device still not recognised with iConnectMIDI4+ on either iphone 6 or ipad AIR 2.

    Edited for clarity regarding interface
  • This problem dragging on like this is getting very frustrating.  I haven't been able to use my synth rig, live onstage, in months now.  I'm starting to think I've invested in the wrong company's hardware.  I don't suppose firmware 2.0 fixes these two issues?

    This is a brilliant and much needed solution box, and it isn't cheap... Please fix it.

  • I still can use it but can't update a lot of synths that requires iOS 11 (mainly a lot of AUv3s).
    that's pretty lame =(
  • edited December 2017
    JohntheSavage: maybe like you read (my comment from Dec 6th): I had the same problems like you and most people here in this discussion. But with iOS 11.2 it all runs. But before I using I upgraded my iCA4+ to firmware 2.0. Maybe you should do also, like you supposed. Maybe firmware 2 is an important point.
    BUT: my experience: don´t use the new panel "Auracle" for control device. Stay with iConfig. Seems, Auracle try to read or send some data, iCA4+ could not deal with....
  • Good to hear that iOS 11.2 is working out for you. Apple have announced that Mac OS 10.13.2 fixes some interface issues, seems like the new iOS update might fix them as well.
  • I confirm that the app iConfig dosen’t work underground the laste IOS 11.2.1 on my iPad Pro
    Always the same issue : « cmunication lost »
    Please give us the solution or may be the new auracle app for iOS...
  • Under iso underground
    Sorry ;-)
  • Today to find a solution, i connected my iPad mini2 (iOS 9.3.5) and the app worked perfectly,but now same trouble
    « Communication lost » on the iPad mini.
    Only the app « iConfig » works no more on any of my iPads, because the interface is correctly recognized on tablets
  • Here are the screen shots of the problem
  • edited December 2017
    Rodney, are you guys aware that are people waiting for something to happen with this issue?!
    Like... it's being almost 3 months since this problem arrived and we only got some complacent answers...

    I bought this device to use with iPad, and there's a lot of apps that I can't upgrade right now, besides the ones that I can't even buy because I don't want to upgrade to iOS11 cus iCA4 will not work. Just imagine how pissed are those who already upgraded?!

    Like a lot of people said around here, we all now you're a small company, but I believe nobody expected those bedroom developers kind of behavior...

    I want to use the device you've promised to work with my iOS11!!
  • We are extremely aware of the problems people are having, but unfortunately there's not much we can do about it except keep talking to Apple and pray they help sort it out. I wish I had a better answer for you, but that's the honest truth of the matter :-(
Sign In or Register to comment.