Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ICA4+ unable to save midi port info's

edited October 2017 in Audio
The problem I had with firmware 1.09 and 1.10 seem to persist in 1.12

Changing settings in the midi info page still doesn't seem to work. 
And although the checkmarks all are empty (and cannot be changed) the actual configuration is actually as initially set up way back around firmware 1.08.

I have been trying all day to get midi going from a device plugged into a usb host port I hadn't previously used. 
After hours of troubleshooting I desperately rolled back to old firmware 1.08b3 and lo and behold, checkmarks appeared at the midi info page and moreover, I finallly could change the settings again.

Can anyone confirm this behaviour with firmware 1.12 of midi port input/output setting changes not being registered?


  • The checkboxes not showing selectable was an issue in an earlier firmware. I haven't seen this issue on 1.1.2 in iConfig 4.2.6.

    I would recommend upgrading to the new firmware 1.1.2 and using 4.2.6 iConfig version.
  • well, I was having these issues with the latest firmware and iConfig version (both windows and iOs). Downgrading to firmware 1.08b3 solved this problem so at least it seems that it is a firmware thing and not something with iConfig. 
    Strange though that the issue should've been fixed with 1.12 and that with my machine it's still there... 
  • update -- the new firmware (2.00) seems to fix this apart from one thing: 

    changing custom names of the midi devices don't work. If you change pages the names are reverted to default. Minor issue I can probably live with....

  • I tried to deactivate some HST channels, but it looks like my iPad always shows all 8 of them.

    Am I doing something wrong?
Sign In or Register to comment.