Iconnect Audio4+ losing power to Ipad with IOS 11

My Iconnect Audio4+ is losing power to my Ipad (Ipad Air 2) with IOS 11. It fixes it self (usually) if I unplug the Ipad usb at the interface and then plug it back in.. everyday now on power up, I have to unplug and plug the usb cable. I never had to do that before IOS 11.

Comments

  • This seems to be a problem with some systems in iOS11. As yet we have no idea what Apple did to cause this behaviour but are working to find out.
  • Any idea why this is still happening?

  • Having the same issue. My iPad Air (1), iOS 11.2.2, does not connect at all with iConnectMidi4+
    Tried multiple cables (which all work with other devices and for other purposes on my Air), did a full restore...still no result...
  • Yes, also with my iPad Air 2, iOs 11.2.2, I need to unplug and plug again to get connection to my Audio4+ and in order to get the power supply...

    I also sometimes have issues to find the device in the iOs App iConfig. Sometimes it only works some hours later, no idea why.

    Haven't had this problem before, so am guessing that it has to do with the latest iOs updates?
  • Yes, it's something to do with iOS 11 as far as we can tell, but so far Apple haven't been able to tell us what exactly :-(
  • edited January 2018
    Just received my new iConnect Audio 2+ which is the third iConnectivity product I bought. I already had an iConnect Audio 4+ and an iConnect Mio. Very disappointed to see that iConfig for iPad has disappeared?! Am I missing something? How can I now configure the Audio 2+ on my iPad when I dont have access to a PC ??
  • It should be back now.
Sign In or Register to comment.