I just bought an mio10 for the port naming

I've been using MOTU for years,  Just not good under Windows.  The routing worked, but was problematic.  Port naming is available under Apple, but not Windows.

I have many MIDI synths and also an looking to synchronize DMX lightshow.

So I have the mio10 and I was expecting the port names to show up in applications using MIDI.  I guess I'm confused, I'm not seeing that, I just see MIDIIN(2)...MIDIIN(16) etc.

Are my expectations wrong?  I am seeing the port names in 2 application - Cakewalk Sonar and Chauvet Showexpress (light control) I want to see K2661 IN, PC-88 In, etc.  

After renaming the MIDI ports I unplugged and replugged the mio10 to refresh the port names, etc. still no difference.

Very confused.

Thank you,

John


Comments

  • Let me look into that for you. Getting renamed ports to show up inside DAWs is always problematic, because there are so many things in the Operating System and drivers that it has to go through.
  • Thanks Rodney. Since that post I have added FL Studio 12 since Cakewalk has been discontinued.

  • edited June 24
    Hi, new MIO10 owner here. While I didn't exactly buy for named ports I was hoping for and expected them to show up as named DIN ports in my DAW (Win/Live10) especially after naming them in Auracle.

    All my USB over MIDI gear shows names, yet my MIO which is as described by 'Embedded'... horrible ;)

    It's already led to much confusion as I was wrong about what I had plugged in where. :/

    Hopefully you can address this one day. It's important!

    Thanks.

    EDIT, got you guys mixed up... see it's not just cables!
  • I'm on WIndows 10 and Reaper, in Reaper I could rename the ports, but after installing the specific drivers all was gone and ports not in good order (din3, hst 2, din7...), after uninstalling the specific drivers all is back in a good way. SO for the moment I stay with genreic drivers.
  • Had the same problem, but the latest firmware for the mio10 seems to have solved the issue with MIDI port names,  Version 2.02 - Jun 14, 2018
  • NOt for me, maybe I have to try again ? I've installed the new drivers and the logical order is gone again like my previous post.

  • edited November 21
    same problem here. First of all, how do I rename ports in auracle? I didn't find an entry anywhere, so I used iconfig, and after watching the video I succeeded to rename the ports in iconfig. However they don't show up with names in Ableton (10).
    Btw , no offense to the guy who did/narrated the videos but you could use proper videos (as in shorter, less erm, stick to ONE topic per video so I don't need to search for what I'm looking for within the video, WINDOWS versions!! ;-) ), or just do a normal textual FAQ with pics maybe, if you don't want to record separate Videos 
  • ok, a reboot fixed that problem, the names given in iconfig are now reflected in Ableton
Sign In or Register to comment.