Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Anyone using Audio4+ with iOS GarageBand?

I haven’t been able to record any audio through the front panel audio inputs into GarageBand on my iPad. I know it might be something I’ve overlooked, but as it stands now: I can get a signal into the A4+, I can see the signal on the front panel and in the iConfig audio mixer, but it doesn’t seem to go anywhere. There’s no signal showing up in GB, or in my headphones. 
I know iOS GB is kind of flakey, but I was hoping I could make it work. The online demo is done in Auria, I can’t find any recording demo for GB on the iPad. Does iOS garageband just not work with the A4+? Or am I missing something?Btw: I have been able to record inter-app audio, just not from the inputs. 
Is the problem with GB, or maybe iOS iConfig? I’ve got an iMac upstairs, just thought I’d try it on the iPad first.
thanks in advance 

Comments

  • edited December 2018
    Having the very same issue. Not sure if you’ve resolved. I can get mic audio from Analog Input 1 in Logic (USB2), but not my iOS apps (USB1). I’m running the latest version of GarageBand and iOS 12.1.2. The input signal LEDs on the ICA4+ respond as expected.
  • In Garageband you have to put Monitor ON in the inputsettings (for guitar or mic); Maybe it's OFF?
  • edited December 2018
    Haropus said:
    In Garageband you have to put Monitor ON in the inputsettings (for guitar or mic); Maybe it's OFF?
    Tried that, but no luck. Not even any input signal on the Mic settings screen. Analog input 1 is routed to USB 1 in iConfig but still nothing. Might be a GB issue.


  • It's not a GB issue, because with my setup it's working fine (I can record my iCA4+ analog inputs in GB). Can you record your mic in other iPad apps, like AUM, Cubasis, etc? If not, then examine your iConfig Audio Patchbay routing; mine looks like this (PC on USB 1 en iPad on USB 2):


  • edited December 2018
    It is working as expected in Beatmaker 3. For some reason, Garageband just doesn't get audio from any of the ICA4+ inputs. I've tried reconnecting the device while in GB, turning on/off monitoring. No dice. The GB input and output sliders are grayed out, and can't be moved, although all of the ICA4+ inputs show up in the list.


  • Update: Turns out it *was* a Garageband issue. I deleted the app off my iPad and reinstalled from the App Store. It recognizes the iCA4+ inputs like it should! Thanks for the help, and glad it's now resolved. :)
Sign In or Register to comment.