Auracle 1.2 crash on startup

We have had a few reports from people that Auracle 1.2 is crashing on startup. If you are having this problem, please disable “Auto Proxy Discovery” in your Network preferences, which should fix the problem for now. 

We hope to have Auracle 1.21 out in the next day or two which should fix this problem properly, but until then please try this workaround!



Comments

  • Hello there,
    I´m still missing the channel panning function in Auracle. The channels are set to center (as to see in iconfig), so that the incoming-Signals (DAW, IPad) are all set to mono.
    Iconfig is still much better than Auracle.

    Iconfig and Auracle have problems with the virtual midi channel (comes from BOME, I think) "Komplete-Kontrol-DAW" (used by the Komplete Kontrol Keyboard from Native Instruments).
    When this DAW-Channel is in use Iconfig does not start and Auracle wants to reset the Midi-Configuration

    Best regards
  • edited July 12
    I´m still missing the channel panning function in Auracle. The channels are set to center (as to see in iconfig), so that the incoming-Signals (DAW, IPad) are all set to mono. 

    In Auracle when Stereo Link is enabled on the inputs they should be set to L and R - are you saying that isn't happening?

    Iconfig and Auracle have problems with the virtual midi channel (comes from BOME, I think) "Komplete-Kontrol-DAW" (used by the Komplete Kontrol Keyboard from Native Instruments).

    I have no idea what this is. Can you please explain in more detail?


  • Komplete Kontrol is a MIDI Keyboard and a (same named) software from Native Instruments - very use- and powerful.
    They work with a virtual Midi-Channel (coming from BOME), named "Komplete-Kontrol-DAW", which is uesd as a remote control channel for DAWs.
    When thsi channel is in use (in my DAW or in my Kompolete Kontrol Software / Keyborard activated) the Iconfig software will not start, the Auracle Software will reset all midi channels which is destroying my midi configuration I made in Iconfig.
    I can handle this problem now by first opening iconfig, then my DAW an then turning an my Komplete-Kontrol -keyboard.

  • Auracle will always reset any custom configuration set up in iConfig, so unless you really need some function in iConfig that isn't in Auracle it's always best to use Auracle.

    As regards the BOME software crashing iConfig, I have no idea why that should be. No other software I know makes iConfig crash. So it might be a good idea to talk to BOME about this.
  • Auracle will always reset any custom configuration set up in iConfig, so unless you really need some function in iConfig that isn't in Auracle it's always best to use Auracle.

    As regards the BOME software crashing iConfig, I have no idea why that should be. No other software I know makes iConfig crash. So it might be a good idea to talk to BOME about this.
    Hi Rodney.
    You know that that statement is not true!
    It crashes on my Sonic-Core Scope System and you or someone from iconnectivity even worked remotely on MY pc and couldn't find out what was going on.
    I still firmly think that the iconnectivity software is trying to do something with the midi ports that it shouldn't.
    Still, my work around is doing my setups with a vitual Windows 7. The connections themselves work flawlessly, so i only need to virtual os to change things with iconfig or auracle.
  • Need to correct something, which may lead to confusion:
    The last time we talked about this it got suddenly fixed with no intervention from anyone and i told you so, but after some time it started to crash again, and this is the part i want to enfasize here, you didn't know it was crashing again till my last post.
    What i mean is that iconnectivity knows that their software crashes with Scope systems but somehow it stops crashing for sometime and comes back after a while.
    I believe you will fix this sometime, but it is not good now.
    Best regards
  • The last time we talked about this it got suddenly fixed with no intervention from anyone

    That's simply not possible. It either works or it doesn't. If it starts working for a while, then stops working, that means SOMETHING changed on your system. The software doesn't just deteriorate over time.
  • The last time we talked about this it got suddenly fixed with no intervention from anyone

    That's simply not possible. It either works or it doesn't. If it starts working for a while, then stops working, that means SOMETHING changed on your system. The software doesn't just deteriorate over time.
    Also true. (The only thing that can be changed without me having knowledge or controll of it is related to windows update stuff.
    I formated the same pc some weeks ago and it is the same, once i installed Scope software Iconfig -communication error- or Auracle crash with the 0xc0000005 error in events viewer)

    What may happen is that the iconnectivity software has some behaviour that doesn't comply with all the other stuff in the middle of the midi process. What is it? I don't know.

  • once i installed Scope software Iconfig -communication error- or Auracle crash

    ...and that should tell you where the problem lies.
  • once i installed Scope software Iconfig -communication error- or Auracle crash

    ...and that should tell you where the problem lies.
    Which leads me to put my iconnectmidi 2+ on sale, because it is the only thing that doesn't work with my Scope system.
    Best regards
Sign In or Register to comment.