where are the audio mixer faders?

I can't see the faders in the audio mixer, that is, nothing to grab and change. Wtf?
-Michael

Comments

  • on Windows 10, newest iConnect version (the previous one did the same)
  • Unless you desperately need something special in iConfig, I'd recommend using Auracle instead. The audio mixer in there is a lot easier to operate.
  • not the reply I hoped for. So, where are the faders?

  • beebee
    edited September 2018
  • I just tested this on my Windows 10 machine and it's working here, so I have no idea why it's not working for you. Judging by the screenshot you seem to have other graphics artifacts, so I assume it's some kind of graphics bug. Are you using a 4K monitor?
  • edited May 21
    ok, just to let you know that this is still not solved. I'm very frustrated with this. Just tried several graphics resolution settings and the faders don't turn up in any of them. I reinstalled the 4.2.7 version and no change. I run Windows10 on an expensive (a couple of years ago) ASUS Zenbook. No other software has similar problems. I can't believe I am the only one with this problem!  "Judging by the screenshot you seem to have other graphics artifacts" - what exactly are you talking about? there aren't any artifacts that I can see. Here is a current screenshot, resolution is 1600x900.


  • I've never seen the faders not be there. I'm guessing you are on a 4K screen. IConfig does not react well with 4K screens. Often you'll see the words are small /jumbled. I'm guessing this is the situation. 
    I would make sure to use a normal screen res like 1920X1080. Check if that would give a different result.
Sign In or Register to comment.