Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

iPad lost iConfig (or the other way round)

Hi,

I am new to this device, so maybe I've missed something: in order to get iConfig to work on my iPad2 I first needed to enable at least 1 port in the NetMidi helper app. It worked for a couple of hours, then lost connection with the device and it has never re-worked again (no OS upgrades in between). Any thoughts? I've another network-related issue but I'll open another thread to keep things tidy

Thanks
Dirk

Comments

  • I just upgraded the firmware to today's release, and got my iConfig working again. Oh well... the upgrade lost my Host-USB reservations though, had to reassign them. Hoping the USB assignments will remain stable over time, I will be touring and there's a lot of hard work being donein setting up my rig! But I'm confident, it's looking good so far and most my issues were chair-to-keyboard interface bugs. The default naming is a bit bit confusing and the documentation not quite explicit, I must say.
Sign In or Register to comment.