Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Ipad Pro 10.5 - Only worked OK the first time...

Hello;

I'm using the Prime Multitrack App and i recently bought an IconnectAUDIO2+ just to have three audio outputs and it did...but just the first time.
I have the unit conected to a Windows Laptop, just fine, and it game all the outputs i needed...just fine.  Yesterday, when i needed to use the unit for the first time, formally, it didn't work.  No audio through the lightning cable but the iPhone worked, not as a multiout but as Pan (Left/Right).   I proceed the to connect the unit to a Mac and this time it gave the audio, just like the iPhone.
I the app it lefts me choose the outputs from 1 to 8 but the very very first time just gave me to choose between 1&2 and 3&4 and now gives me all these channels and since i'm pretty green in this area, i don't know what to do.   Again, the very first time, gave me the outputs just fine, then the day after when i needed the unit to work it didn't (yes, i got mad!).
I have updated the software and unit firmware to try it but still gives me 8 outputs, even if the unit only has four.

Is there any help/guidance i can get here in order to fix this issue?, again, it worked great the very first time connected to a laptop PC, now just transmit data from the iPad to the unit if is connected to the Mac.  No problem, i can buy the adapter, if more power (for an ipad) is what it needs, but i need to know about the configuration in order to make it to work.

Any ideas?
Sign In or Register to comment.