Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Auracle Version 1.4.0

Release note states "Mac OS X 10.10 or greater"

Unfortunatley false, as I want to use this but I get a message when trying to install while running 10.10,
"Auracle requires macOS 10.11 or greater"

Help!

Comments

Sign In or Register to comment.