Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Noise using Multi-Route Audio (via Audiobus)

edited June 4 in Audio
Has anyone tried using their iCA4+ while using an iOS device with Audiobus's "Multi-Route Audio" engaged? 

ex:

Normal set up:
Audiobus on iPhone running a synth --> Analog 1/2 out = sound is great!

Then I engage Multi-Route Audio in Audiobus's settings (in order to have 2 outs from the same synth):
Audiobus on iPhone running a synth --> Headphone out --> Analog 1 input --> Analog 1/2 out = lots of hum/hiss

I've heard that the iPhone's headphone jack offers similar sound quality compared to digital audio, but that is not the case here. I get a lot of noise, especially if the iPhone is simultaneously plugged into one of the iCA4+ USB ports (which is the whole point needing multi-audio routing.)

As a test, I've tried using my iPhone as a standalone instrument (opting to route all audio with my iPad instead) and just having a speaker cable from the iPhone directly into Analog input 1 on the iCA4+, and although it's a bit better, there is still a bunch of noise.

I've made sure to prep my iPhone for music-making (i.e. no Location Services, Background App stuff, Airplane mode, etc.) Any ideas?

Comments

  • After a little more testing, I've figured out that the hum is a constant ~124 Hz.

    I've also tried plugging in an electric piano into the Analog 1 input and I'm surprised that this hum is still there. 
Sign In or Register to comment.