Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

how to disable audio pass-through on iPad?

i'm on a windows pc and can't aggregate asio drivers.
if i connect my MIDI4+ to the iPad then its audio stops coming out of its headphone socket and starts to come down the usb.
how can i disable the pass though on the iPad?

many thanks,
Neil
Sign In or Register to comment.