Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

How to disable USB1 USB2 MIxers on patchbay

hi, i'm new around and i never routed any interface before so this might be because of my inexperience. i'm trying to disable usb mixers for patchbay but every time i put 0 in a place of 2 for Mixes to outputs on usb1 domain at Audio Info and press save settings it sort of restarts and applies them but i cannot use audio mixer cuz it gets all blank white and patchbay is also clean from patches too. what am i missing here? 

Comments

  • You are doing the right thing. Make sure to change all the option before changing the mixer info. 
    You'll have to select commit and reset after to commit it to memory.

Sign In or Register to comment.