Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Auracle for iConnectivity mio X interfaces v1.7.2 released, but...

Hi iConnectivity community!
I'm new in this forum, but using a mioXM for a few Months with very good results (Auracle 1.6.3, Firmware 1.1.0). 
I just bought a second mio XM one in order to save on USB/MIDI cables between the Keyboard tier and the DAW desk by using RTP-MIDI. This new mioXM will be connected in the following days, as soon as it arrives

however...

When upgrading to Auracle 1.7.2 / Windows Audio driver 4.82, my Windows 10 PC begun behaving strange. High CPU utilization on the Windows Audio host components and Auracle locking and not being able to update the interface.

Solution: Reverted back to Driver 4.67 and Auracle 1.6.3! 

Question: Any other guys had this problem or similar?

Many thanks
Cheers,
PauloF
Make Music and be Happy!

Comments

  • edited May 16
    I just upgraded today and am experiencing the same problems in Windows 10 x64 latest public stable.  I am mostly running in to trouble when I try to configure rtpmidi.  It will only activate the connections maybe 1 out of 10 times, the other 9 the app hangs and consumes 80% CPU split between two sub processes.

    I'll also add that rtpmidi performance seems unstable.  Earlier with only one port working, I was getting midi in and out of my device, now with two ports enabled, no midi is being received in to my DAW from the rtpmidi port.  

    ETA:  Rolled back to 1.7.1 - everything seems to be working better.
  • Hi ima_jrk, I forgot to mention that I tried 1.7.1 when it was released and I suffered similar issues, and it was not stable with Windows 10 x64 last release either, so I rolled back to 1.6.3.
    Rel 1.6.3 seems to be the most stable version, at least on my i7 9750H/ 16 GB machine (lenovo Legion)...
    Cheers,
    PauloF
    Make Music and be Happy!

  • edited May 17
    I am experiencing the same issue with the Auracle X-Series app versions 1.7.1 and/or 1.7.2 not working. The app does not start properly; it just hangs and the CPU utilization spikes. I subsequently need to reboot my system to return it to normal. Running Windows 10 x64 w/ latest updates.

    Can someone please share an old release of Auracle X-Series that actually works? I've got a brand new Mio10 sitting here on my desk that I can't configure!

    Btw, I have emailed support about this issue but they have been unable to assist.
  • edited May 27
    More feedback - 1.7.1 was not stable afterall.  It worked reliably the first two times, but then hung like 1.7.2 but without the CPU spike.  For the time being, I am using the original rtpMIDI client in Tobias' software until this is fixed.  I suppose I should file a ticket so that we can do real troubleshooting.
  • 1.7.1 was a release for us to add the previous generation devices in but that modified the X series devices. 
    In light of that we created a 1.7.2 version which had some bug fixes.
    1.6.3 was the more solid version before that.
    Could you hit me up in support and send over screenshots of the extra high CPU. because of Auracle 1.7.2?
    Did you have that spike with 1.6.3?

Sign In or Register to comment.