Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

No USB connection on any iOS or Windows device

Since I have done some changes with iconfig neither Win PC nor my Ipad will recognize any of the two Audio 4+ USB jacks anmore. The Windows device manager will show the USB Audio4+ with a yellow warning only. I have tried different PC´s and both USB inputs on the Audio4+. Standalone the unit works but I can´t connect it to anything via USB. I.e. I can´t change configurations or update firmware to fix the unit. (Maybe I have changed the Port Information for the two USB Device Jacks and disselected PC/MAN and iOS for the Jacks - could that cause a problem?)

What can I do to get the unit connected again.

Thanks a lot for your help, hopfully quick :-) my next gig is on Thursday :-(

My support ticket from yesterday is #962985 but nor reply yet.


  • Have you tried - in iConfig Menu - Device -> Restore to Factory Defaults?
  • Hello Haropus,

    Thanks for your comment. Because the USB connection does not work at all, I cannot use iConfig with the unit. THAT is the problem.
  • I think that you can also reset the iCA4+ with the rotary knob on the device itself; see the manual (that I don't have at this moment).
  • That´s true and I tried. It seems the factory restet does not reset the USB ports unfortunately. Thanks very much again for considering my problem. I hope anyone or Support can help quickly.
  • edited August 2015
    Hello, did support take care of you? I would recommend creating a ticket so we can make sure your hardware and cables are proper, or escalate your ticket as needed.

    Let me know if I can do anything in the meantime.
    Support will take good care of you.
  • @ Jsandeen, thanks for your kind answer. I have opened a ticked (see above 962985) but only have been contaced once with suggestion I tried and described here. I appreciate very much if you have another idea for me.
    @ Haropus, I have told something wrong before: I did a "reset" with the rotary knob (without result) but not "restore factory default". I don´t find a way to do a "restore factory default" without IConfig conncected unfortunately.

    Best regards, Uwe
  • Hello I made little progress:

    I managed to connect the iCA4+ in bootloader mode and update the firmware to 1.08.

    ​Now I can connect it to my iPad again.
    But still I don´t get it connected to to a PC so I cannot run iConnect to change settings. (the device manager still show the USB device with a warning)

    Hope to hear from you soon. Thanks, Uwe​​​
  • edited August 2015
    Hey Uwe - so whats going on with the PC specifically now?
    Any details so i could possibly point you in the right direction?

    Is the driver properly installed? We do have an ASIO driver for Windows systems:

    Let me know.
Sign In or Register to comment.