Any luck with iOS9?



  • Thank you man, I have RJ dealing with 6 issues alone, I'm sure he could use a hand. I've updated all my threads accordingly now that I know you'll be providing more tech support on the forum.
  • I really hope this gets fixed soon. I have two ipads one on ios 9.1 and one on 8.3 connected to my ica4+ I want to upgrade the 8.3 to 9 because some apps are starting to become incompatible with the 8.3 but then I'll lose my dual ipad audio setup.

    Any light at the end of the tunnel? Have Apple responded and acknowledged the problem?
  • FYI I have an iPad air2 which I have unfortunately updated to ios9.2. I currently use an Apogee One. iOS has caused the crackling problem on ALL iOS music apps on both apogee ones inputs basically bricking my iPad for any music related work. So this is not only an Iconnectivity issue as alluded to in mikeL's post.

    Apogee haven't even responded to my tickets, Apple are looking into it. This forum (and audiobus forum) are only places I am finding talking about this issue.

    So can I get around the issue by using iconfig to alter clock settings?
  • Yes. Please see the blog post linked earlier.
  • But that blog post is about OS El Capitan, so what's the problem with the iCA4+ and Windows (7 to 10) or an earlier version of OS and IOS 9.2, that I have to alter the clock source setting?
  • edited January 2016
    So are we waiting for iConnectivity to come up with a fix or for Apple to?
  • Latest problem with ios9.2.affecting various interfaces: certainly apogee and focusrite. Seems like an iOS problem but nothing yet from Apple.

    I have a ticket in with Apple as this affects GarageBand and their engineering dept are looking into it. Apple have refunded all of my music apps that are now non-functional. Still nothing from apogee (raised a ticket with them on 17th December)
  • edited January 2016
    Something tells me the iOS 9.3 and OS X 10.11.4 updates will resolve the clocking issue. Am I right?
  • I have this issue, as well. Was racking my brain until I found this post! I hope the fix comes soon. Changing the clock source seems to have fixed it, but I'm not sure I understand the ramifications of doing that when it comes to using both my iPad and PC in conjunction. Can anyone explain? Thanks!
  • I have the same question as @oddSTAR; it's the only reason that I've not upgraded my iPad from IOS 8.4 to 9.2...
  • I just installed 9.2.1 on my iPad Retina. No MIDI clock hiccups (9.2.1 set as master), but for some reason, it won't work with the updated GarageBand app now. Other audio apps like Cubasis and MTDAW work, but GB won't input via iCA4 after the update. Seems iOS is not the problem since the new Music Memo app is working with iCA4 after the update. Anyone else?
  • Hm. No ideas come to mind. It sounds like the silly answer might work: reboot everything.

    Also, check that the sample rate isn't set to 96 or 88k. That might be an issue with GB (I don't know).
  • edited January 2016
    I gave up and just reverted to the previous GB v.2.07, and the mic inputs signal magically reappeared. Didn't think of switching sampling rate, but I think it's the default 44.1k or 48 thereabouts.
  • Never mind, GB 2.1 is working with iOS 9.2.1 in iCA4 after all. I noticed it didn't have an issue on my iPhone, so reinstalled it on the iPad, and presto! it's working as well as the previous version. Please excuse all the fuss.
  • Great, glad you were able to work around the issue.
  • I just received my audio 4+, skimming thru this forum makes me think I made a big mistake. Does it not work well with my iPad? I am using Auria and garage band as daws.

    The Iconnectivity app does not seem to work. It can not find the attached device. I have successfully connected to Auria.
  • I still don't get it.
    After a frustrating week of trying to get things to work I stumbled about this post only to read, that Connectivity states you are nit planning on a fix, but rather leave to to Apple?!? Really? My Old Alesis IO2 worked great on OS X and IOS (Latest Updates). So how come you don't see a reason to fix the issue on your side? Or did I get something wrong?

    I bought the Audio 4+ specifically for recording Guitar from BIAS FX/Ipad into Garageband/Imac. But now I have to read that it is a known issue since September already. Is there really no way to do what I bought the device for?
  • Simon, the workarounds are to put the interface on internal sync or to use 48 or 96kHz sample rates.

    Now. In my best official corporate doublespeak: we have reason to believe there is light at the end of the tunnel, and that reason might even be because we see it. However, it would be inappropriate to comment on whether I just wrote that because I enjoy typing or because there is a specific reason for my having written it at this particular point in time at this specific juncture just now.

    I will say two things: 1. please keep the faith wink wink; and 2. yes, Really! - but it's not because our engineers have been sitting around watching reality TV instead of working, it's because of the nature of the bug! :)
  • edited January 2016
    I think you made a great choice!

    Bear in mind that this forum is mostly for help - people who have issues. If you go to a hospital you're going to think everyone is unhealthy.

    Which iPad are you using?
  • edited January 2016
    Thanks for replying, at least I don't feel being left alone....
    I use the iPad Retina/Ipad 4.

    The Audio Signal from the IPad (running BIAS FX) is just fine when not routed back into Garageband. In my scenario it does make little difference wich device I set as clock.
    The Internal Sync doesn't fix the problem.
    Sample rates must be set to 44.1kHz! BIAS FX, I think, every other I Pad Amp Modeller operates at 44.1kHz. 48kHz don't work.

    I can imagine that many, many users are buying their ICA4+ tu employ it in the same scenario. Processing the Guitar or what ever in the iPad and record back to the DAW (in my case Garageband) I would have really appreciated a little bit of a warning from the seller or on the Connectivity side.

    ps.s: Yeah, I thought so too. But until this bug along with all the other bugs like lost and ever-changing settings, latency and pops and clicks, sudden high pitched ear killing noise from headphones etc............isn`t fixed, I feel like I made a stupid mistake.
  • Well, please don't feel that way, because you made a great choice. But file a support ticket. They'll figure out what's going on, whether it's just a cable or who knows.
  • OK, thanks for taking the time to explain. I filed a support ticket already. Until it is hopefully fixed, I will send the Audio signal from the iPad Interface to the ICA4+ to record in Garageband the old fashioned way....hope that this works...
  • As a public service announcement to allay some of the concerns and frustrations I've share with many of you on this thread, I can say that the current beta versions of iOS 9 and El Capitan OS X work perfectly well with iConnectMIDI4+. (I don't have an iConnectAUDIO4+, so I can't speak directly to that product.)

    I can tell you it is related to changes (fixes?) with Apple's software, since I'm using all the same hardware and the same iCM4+ firmware/settings as I was prior to the beta release, when I was having horrible problems with clicks and pops with a number of iOS apps. All those issues have disappeared.
  • edited January 2016
    Simon, I'm also using the iCA4 primarily with an iPad. It works fine as long as the master clock is set to the device with iOS9. Our old Alesis units don't have the clock issue because they can only handle one USB device at a time. I use the 2nd device connection to control MIDI on my effects. I've also left it in iOS8 because iOS8 does not glitch due to the clock issue, so I can use it with either port regardless of the master clock setting. As I mentioned, there is no new GB glitch with the latest iOS update (9.2.1), so your setup should be working. To be honest, there are some aspects of the iCA4 that don't work for me, but it's core functionality is hard to beat. I need 4 inputs and device charging, and this is the only unit advertised as capable except for the Apogee --- which I understand, is also suffering from updated iOS issues.

  • Thanks Kanegon.
    I think the concept of the ICA4 is awesome.
    The ICA4 does work with my iPad/IOS9/Bias FX just perfectly, when the iPad is set as clock master. However, when I try to route the I Pad signal back to the iMac where I record in Garageband, I have pops. First I thought it was a problem with my signal routing, but after trying every possible routing to use the iPad as FX processor, I just gave up on it. Or is it possibly me, not getting the right routing together?
  • Simon, I tried doing exactly what you described (Guitar to ICA4+, Bias FX on the iPad and then recording into iMacDAW (Logic). Worked perfectly fine for me... maybe describe your exact routing for us? (or maybe in the other thread you started ;-)
Sign In or Register to comment.