Configuring audio patch bay and analog mixer

Is there any way that I can test whether audio is being sent correctly? I have my default playback device as my interface, but the only audio that I can hear is from my iOS device. I can't hear things like audio from my browser or a song on continuous playback no matter how much I fiddle with the patch bay. I'm fairly certain that I know how the patch bay works since I'm watching a TV show on my iPad right now, but is there anything that I could be missing?

As an aside, what is the purpose of the analog mixer? I haven't been able to make heads-or-tails of anything I've been reading about it.

Comments

  • edited March 2016
    Please take a look at the output meters in the audio mixer.

    The analog mixer is for mixing signals headed to the analog outputs. There's also the USB mixer, for mixing signals headed to computers connected to the USB jacks.
  • I've tried much of the same routing that I did yesterday, and the results are the same. I can only get audio from my iOS device to route to an analog out, and there is no indication in the audio mixer that audio from the USB2 connection (my computer) is being sent to the interface. The interface recognizes both devices in the audio info section, so I'm not quite sure what's going on.
  • Maybe your iCA4+ is not the default audio engine for Windows on your PC (presuming you're using Windows) and the audio is sent to the internal motherboard-audiocard? See (Windows) Control Panel -> Sound...
  • Nope, it definitely is. The default settings let Ableton send audio through the box, and I can hear that. It's everything else that I want to route through it, such as browser and media audio.
  • edited March 2016
    just checked this on a Win 7 machine - in fact no audio from YT or Soundcloud
    the iConnect was properly listed in device manager, but marked as 'in use' when opening the configuration tab
    use the properties button, last tab
    set samplerate and remove the mark for 'exclusive mode' (which is probably the default setting)
    that should do the trick... (never used it for anything but ASIO here)

    cheers, Tom
  • Hate bringing back a dead topic, but I went through my properties, and found that the exclusive mode option was already disabled. I'm going crazy trying to configure this interface to have all audio sources routed through it. It's great that it works with DAWs right out of the box, but this audio patchbay has never made very much sense to me.
  • The audio patchbay is actually very simple once you understand what the mixers are. And the mixers are simple once you understand that the USB 1 and USB 2 mixers are for mixing signals going to the two USB devices (i.e. the computer devices), and the analog mixer is for signals going to the analog outputs.

    Other than that, I wish I could help you, but I'm afraid I don't know what properties or exclusive mode are. If you want to provide some more detailed information about what you're trying to do, I'd be happy to "talk" you through setting it up, 'cause it really shouldn't be a weeks-long hassle!
Sign In or Register to comment.