Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

onthe1

About

Username
onthe1
Joined
Visits
2
Last Active
Roles
Member

Comments

  • Now I've run into a problem where Auracle shuts down or crashes after running for a while.  This is not the beta version but v1.2.2.  I'm going to go back to iConfig as I never had that problem with it.
  • Did you try an older Auracle version with this set-up?  Did that work? What hub do you have on the Audio 4+'s host port? Sometimes I get drop-outs when I have too much audio and MIDI information going over USB on one of my Windows computers.…
  • This may be a little off-topic, but in case anyone else is using a Circuit and an iConnectivity device, or is considering it, I figured out that although you cannot use Novation's (newest) software editor with the Circuit while it's connected to an …
    in MPE Comment by onthe1 December 2018
  • The expandable host port is a great feature.  I'm glad it's there.  I just seem to happen to have mostly incompatible gear at the moment. I've got my novation circuit attached to it at the moment.  It's the same with the circuit- it doesn't work…
    in MPE Comment by onthe1 November 2018
  • I'm using a lightpad block at the moment.  It indeed works the same way as dirk described for the seaboard. Since you can't access the dashboard control software if it's connected through the iConnectivity host ports, I keep it plugged into one …
    in MPE Comment by onthe1 November 2018