Help: Opening Auracle mutes analogue inputs. ( Fixed )

edited June 12 in Software
Edit: found it eventually, had to click om " analog 1/2 mix " and turn up the mics.

Long time user of iConfig here, but my new computer running Windows 10 doesn´t appear to have a .dll file needed to install it. So I´ve downloaded Auricle, if I open Auricle the analogue inputs mute, or, so to say can´t be heard in my speakers. Reboot my Audio4+ and I´m back in business. Missing the configuration options from iConfig, or possible missing something simple. Thanks in advance for any comments.

Comments

  • If you need to use iConfig and you are getting the 100.dll issue check out this video and it'll work. Follow it thoroughly.

    Auracle X has a few modes which will cover many use cases. We have been talking about a possible matrix menu option like iConfig but nothing has been confirmed yet.
Sign In or Register to comment.