setup RPT MIDI - unable to sync KRONOS

edited February 2 in MIDI
my studio rig:
iMac MacOS 10.13.6, switch TP-Link TL SG1008P 10Gb connect via router ZuXEL keenetic 4G II with LAN inerface:
- SSL nucleus2 DAW controller, via IP-MIDI protocol and required the 10Gb switch for Dante audio.
- Cymatic audio uTrack24 rec/player via copperLAN protocol (because the RTP - doesn`t work with it)
- and the mio10 via RTP MIDI ethernet for the next devices below:
----------------
-- Korg Kronos v.3.1.3 via USB-host
and via MIDI-DIN connections:
-- Korg OASYS  MIDI-DIN plugs;
-- Horberg breath controller HB1 for synths articulation by rotation into mio10 USB-MIDI-DIN plugs;
-- Roland FC-300 foot-controller for synths MIDI-DIN plugs;
-- Yamaha G50 MIDI converter for MIDI-guitar connection by MIDI-DIN e.t.c...
I did try to use this staff via RPT-MIDI connection, but until recently I used a USB connection between Mac and MIO, everything worked great. then due to the changed distance of control and tone rooms tried to connect and synchronize work via RTP MIDI protocol and can't get Kronos connected to MIO10 via USB-host. I carefully performed all the procedures provided for setting up RTP, and one time I managed to implement the synchronization procedure, but I was no longer able to manage the settings of the Korg Kronos through KRONOS EDITOR v 3.1 since synchronization was lost and communication with the computer via RTP. it becomes unstable and the Auracle software change of settings did not give results (regardless of which software I tried to configure MIO10 - "config", or "AurcleXL". what is the reason - who can advise the direction of troubleshooting?
note that I have changed the LAN and USB cables, switches, and RTP sessions - all this did not work...
even if the RTP session connects to the MIO10, then the synchronization monitor notifies of constant SysEx losses (see photo)
ANY ideas?




Comments

  • Are you getting standard note data and such in and out from the Kronos to the computer?
    - Would like to know the connection is established correctly.
    My guess is a possible buffering issue of sending over RTP to the USB host. 
    Can you try sending it through USB DAW to the Kronos OR try the Kronos on the DIN MIDI only connection when sending over RTP?
  • Yes I use it (standard controlling of kronos via RTP-channel). Moreover the Direct USB-DAW connection is working properly.
    I know what MIDI-DIN dump transfer is too much  slow… (this is note from korg support), but i’ll try it tomorrow with small transaction. 
    Your consider about the small buffer size issue are smart me. But can you describe the principal method of memory distribution into Mio10 controller?
    Perhaps could it fix OR probably manually changed to future? For exsample: is it necessary to prepare of midi configuration of ports distributed into mio10  before starting the Kronos editor app? For accumulation of buffer size working with kronos transactions only… OR it will require  to increase the memory of electronic components  into gear?
  • Today I deleted all the settings of Mio10 rotation and tried to send a MIDI dump via a MIDI-DIN connection and using an RTP session. I managed to do it. but this too slowly (as I sad before), therefore it is not the purpose of my experiments. Next, I tried to connect and sync the KRONOS Editor application via the Kronos USB connection and using the USB HST 1 port of the MIO10 - unfortunately it failed to sync, the midi monitor gives the following errors:

Sign In or Register to comment.