Midi problem in complex setup over RTP

We run ableton for backing tracks, with program changes sent via MioXM to Montage, CP4, Virus TI, Axe FX, SPDSX over RTP network. Each instrument has it's own network. We use screen sharing and multiple Dante channels over the same network cable. Also timecode for lighting is on Dante. 
Everything goes perfect until a moment in the timeline where the Montage gets set to it's initial preset, being CFX+EP. At this moment there is no program change programmed. The only thing that is happening at that moment is midi for Axe FX (which is routed to it's own RTP network), some audio tracks and Timecode. I tried Midi monitor and it's all correct. No unwanted midi messages. 
Anyone got an idea why the Montage gets initialized? Or whatever is happening to it? Could it be the high frequency timecode that does something to it? Or should I try a different fixed IP adres for the MioXM? I'm out of ideas. 
Tnx guys!

Comments

  • That is super odd.
    Where are you running the MIDI monitor from?
    - I would connect a compute to the USB DAW on the mioXM and run the RTP going to the Montage to go to a port on the USB DAW to check it.
    Are you seeing an LED movement during that spot on the front of the mioXM?
    If you disconnect the network session on the computer that goes to the mioXM for the Montage does it still go through? It would be good to make sure where the trigger for the Montage is coming from. If it's not coming from it's normal network session it'll give you some more places to look. If the trigger stops you know the lane you need to look into more.

  • We found the problem! Actually, our roadie did. He hands over the keytar (AX-synth) to our lead singer but with the TX button set to Off to not make any accidental sounds. When our singer wants to play, he first has to press the TX button. This action sends a Program change value "1" on ch 5. The keytar plays the MODX which is on ch 5. The Montage is on channel 4, but still it changes to CFX+EP when the TX button is pressed. I solved it by unrouting the keytar to the montage in MioXM, but is still seems weird to me why the Montage changes preset when the keytar sends on a different midi ch.

    Anyway, glad it's solved!

     
Sign In or Register to comment.