Midi4+ and Usamo weird clocking error

Hi all,
I hope someone can help me with the following. I'm using an Usamo to send clock from win'10 to my gear through a midi4+. This always worked like a breeze. I had to rearrange my studio and resetup the Usamo, everybody with an Usamo knows this can be a pain but got it all working and all diagnostics are OK.

However, when i when i send clock (and start/stop) to my sequencers routed through the Midi4+ the sequencers seem to randomly just stop. First i thought it was the usamo, but when connecting the Usamo directly to a sequencer (say the Octatrack) it works perfectly. So there seems to be a problem with the midi4+.

To keep things simple i made a new template, with just 1 routing, from a DIN to another DIN. I even tried to filter out all other irrelevant messages. So there is no way there is a loopback or something.
The only other thing that has changed in my setup is that i added another Midi4+, both are on RTP. But they are connected yet. I even disconnected the 2nd one for testing purposes.

Anybody know some other path i can troubleshoot?

TLDR: sending clock through midi4+ randomly stops the sequencer (tried various one, all the same).
Sign In or Register to comment.