MIOXL RTP Initiator

i have currently a problem seting up my new Macbook via RTP to my both MIO Xls.
Both MIos are connected to each other via RTP, one side Responder one side Initiator. That works.
Also my Old Windows system could connect to both mios via RTP as responder. Mio is set up to Initiator.

Now on the new MACbook i wanted to connect as Responder. That doesent work. I see the devices in Midi Networksetup and i am able to connect if i setup the RTP port on the Mio to Responder and MACbook as initiator.
But it does not wort if the MIO is initiator. If i follow the instructions for MACOS i end up that there is no "enable" checkbox in the top of the MIDI Network setup window under 13.5 on my MACbook.
Is this a Bug or i am doing something wrong ??

Cheers and thanks :)


  • edited August 22
    SO ... . forget about that enabled checkbox. Its not needed.
    The failure was on my side “Only computers in my directory” must be set to "All" !! .
    I will ask support to update the Manual .. to .. no checkbox and to write that “Only computers in my directory” must be set to "all" in big red letters in the documentation ! 

    ;) thx

    ..::[could be set to solved... or something]::..
Sign In or Register to comment.