iPad <-> Mio RTP MIDI impossible without NetMIDI ?

Hello, I'm no newcomer to Mio interfaces. My job is to set up Ableton rigs for touring artists and I never had any problems whatsoever so far ! (S/O iConnectivity, I also use your PlayAudio12s a lot and looking forward to receving my PlayAudio1U !)

That being said : I just tried to connect an iPadMini6 to a network router (non managed) in which an Mio XM is also connected. My RTP Sessions on my Macbooks are set and connected to the Mio in Initiator mode. Alas, my iPad does not connect in Auracle unless I connect it via NetMIDI app. My computers see it in their RTP directories, and I can connect to it from there ; but no luck using Mio XM's Initiator feature.
I tried both RJ45 wired & Wi-Fi, straight into Mio's RJ port or via the router, both of them won't connect without NetMIDI or Mac OS' RTP manual connection.
If you have an idea, please be my guest ! Cheers
Playback tech / Digital Backliner


  • This should be able to work for you. What hub or adaptor are you using to get from the MINI's USB-C port to the ethernet connection?
    When you try and connect to an iOS device with the RTP port in Initiator mode you will need to use it's Bonjour Name to connect. The Bonjour Name is actually the name fo the iPad. Make sure this name does not include special characters like an apostrophe, as is common in the default naming. You may need to restart a few times for the iPad to properly take any changes to this name.

    Have you checed out some of the support video for this?

  • Hello, thanks for your answer !
    I already checked out this video. And the Bonjour handshake works since I can connect to the iPad from Audio Midi Utility on my Mac (when I do so, Auracle "sees" the iPad with its IP in the RTP window).
    I tried several USB-C to Ethernet adapters, this did not solve the issue.
    Playback tech / Digital Backliner
Sign In or Register to comment.